<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Rapid Reaction: Jazz end road trip with loss | KFNZ-AM</title><link rel='dns-prefetch' href='//www.1320kfan.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.1320kfan.com/2017/01/08/rapid-reaction-jazz-end-road-trip-with-loss/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.1320kfan.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.1320kfan.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.1320kfan.com/wp-content/uploads/sites/1092/headway/cache/general-0bf7afb.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.1320kfan.com/wp-content/uploads/sites/1092/headway/cache/layout-single-ca1fbf4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.1320kfan.com/wp-content/uploads/sites/1092/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.1320kfan.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.1320kfan.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-eyecatcher-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-eyecatcher/public/css/public.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.1320kfan.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.1320kfan.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.1320kfan.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.1320kfan.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/uploads/sites/1092/headway/cache/block-dynamic-js-layout-single-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/uploads/sites/1092/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.1320kfan.com","site_id":"1092","tz":"America\/Denver","tz_offset":"-7","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10590","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eyecatcher = {"auto_expand":"1","small_image_url":"http:\/\/www.1320kfan.com\/wp-content\/uploads\/sites\/1092\/2016\/01\/sound-warehouse-110x110.jpg","large_image_url":"http:\/\/www.1320kfan.com\/wp-content\/uploads\/sites\/1092\/2016\/01\/sound-warehouse-360x60.jpg","link_image_url":"http:\/\/www.1320kfan.com\/wp-admin\/admin-ajax.php?action=click_eyecatcher&id=387004","player_enabled":"","breaking_news":"","css":"eyecatcher-ad eyecatcher-ad-scale-up","html":"<div id=\"eyecatcher\" class=\"eyecatcher-ad eyecatcher-ad eyecatcher-ad-scale-up\">\n    <div class=\"eyecatcher-container\">\n        <div class=\"eyecatcher-ad-small\">\n            <img src=\"http:\/\/www.1320kfan.com\/wp-content\/uploads\/sites\/1092\/2016\/01\/sound-warehouse-110x110.jpg\" class=\"animated flipInY\">\n        <\/div>\n    \n        <div class=\"eyecatcher-ad-large\">\n            <a href=\"http:\/\/www.1320kfan.com\/wp-admin\/admin-ajax.php?action=click_eyecatcher&id=387004\" target=\"_blank\"><img src=\"http:\/\/www.1320kfan.com\/wp-content\/uploads\/sites\/1092\/2016\/01\/sound-warehouse-360x60.jpg\" class=\"animated flipInY\"><\/a>\n        <\/div>\n    <\/div>    \n<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-eyecatcher/public/js/public.js?ver=0.3.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"1092","callsign":"","mount_name":"KFNZAM","provider":"stream_the_world","gmt_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10590/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.1320kfan.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.1320kfan.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KFNZ.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KFNZ.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KFNZ.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kfnz-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-T6BHDG');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KFNZ-AM &raquo; Feed" href="http://www.1320kfan.com/feed/" />
<link rel='shortlink' href='http://www.1320kfan.com/?p=1096445' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-69670514-7']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.1320kfan.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.1320kfan.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.1320kfan.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KFNZAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Sports', 'Market  Salt Lake City UT', 'CBS']);
      googletag.pubads().setTargeting('cms-ptitle', 'Rapid Reaction: Jazz end road trip with loss');
      googletag.pubads().setTargeting('cms-pcat', ['BLOG  Gunther and Ben', 'Homepage']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KFNZ-AM"/>
  <meta property="og:title" content="Rapid Reaction: Jazz end road trip with loss"/>
  <meta property="og:url" content="http://www.1320kfan.com/2017/01/08/rapid-reaction-jazz-end-road-trip-with-loss/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Jazz fall to 2-3 on their road trip to start 2017."/>
  <meta property="og:image" content="http://www.1320kfan.com/wp-content/uploads/sites/1092/2016/12/jazzinsider.png"/>
  <meta property="article:published_time" content="2017-01-08T20:44:02+00:00"/>
  <meta property="article:modified_time" content="2017-01-08T20:44:02+00:00" />
  <meta property="og:updated_time" content="2017-01-08T20:44:02+00:00" />
  <meta property="article:section" content="BLOG - Gunther and Ben"/>
  <meta property="article:section" content="Homepage"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Rapid Reaction: Jazz end road trip with loss"/>
  <meta itemprop="description" content="Jazz fall to 2-3 on their road trip to start 2017."/>
  <meta itemprop="image" content="http://www.1320kfan.com/wp-content/uploads/sites/1092/2016/12/jazzinsider.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Rapid Reaction: Jazz end road trip with loss"/>
  <meta name="twitter:url" content="http://www.1320kfan.com/2017/01/08/rapid-reaction-jazz-end-road-trip-with-loss/"/>
  <meta name="twitter:description" content="Jazz fall to 2-3 on their road trip to start 2017."/>
  <meta name="twitter:image" content="http://www.1320kfan.com/wp-content/uploads/sites/1092/2016/12/jazzinsider.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1096445 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1096445 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-47" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-63 wrapper-first wrapper-player" data-alias="Wrapper Player">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<section id="block-92" class="mobile-apps block block-type-social block-fixed-height" data-alias="">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kfnz-am/wp-content/uploads/sites/1092/2014/12/mobileapps1.png" class="img-1"  /></li><li><a href="https://itunes.apple.com/us/app/1320-kfan/id798838762?mt=8&ign-mpt=uo=4" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kfnz-am/wp-content/uploads/sites/1092/2014/12/apple.png" class="img-2"  /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.airkast.KFNZAM" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kfnz-am/wp-content/uploads/sites/1092/2014/12/droid.png" class="img-3"  /></a></li><li><a href="http://1320kfanam.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kfnz-am/wp-content/uploads/sites/1092/2015/01/sports-vip.png" class="img-4"  /></a></li><li><a href="https://www.facebook.com/1320KfanTheSportsLeader" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kfnz-am/wp-content/uploads/sites/1092/2014/12/facebook.png" class="img-5"  /></a></li><li><a href="https://twitter.com/1320KFAN" target="_blank"><img src="http://www.1320kfan.com/wp-content/uploads/sites/1092/2014/12/twitter.png" title="Twitter" class="img-6"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-92 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kfnz-am/wp-content/uploads/sites/1092/2015/06/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-10">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-8">
<aside id="block-89" class="on-air-2 block block-type-widget-area block-fluid-height responsive-block-hiding-device-smartphones responsive-block-hiding-device-tablets-landscape responsive-block-hiding-device-tablets-portrait responsive-block-hiding-device-computers" data-alias="Home - On Air 2" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-3" amplink="false" data-fields="image">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-89 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-6 grid-width-7">
<nav id="block-94" class="nav-search block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.1320kfan.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-main-navigation" class="menu"><li id="menu-item-472023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-472023"><a>Shows and Audio</a>
<ul class="sub-menu">
	<li id="menu-item-750425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750425"><a href="http://www.1320kfan.com/bob-and-tom/">Bob and Tom</a></li>
	<li id="menu-item-479358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479358"><a href="http://www.1320kfan.com/jim-rome/">Jim Rome</a></li>
	<li id="menu-item-479379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479379"><a href="http://www.1320kfan.com/doug-gottlieb/">Doug Gottlieb</a></li>
	<li id="menu-item-187410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187410"><a href="http://www.1320kfan.com/gunther-and-ben/">Gunther and Ben</a></li>
</ul>
</li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="http://www.1320kfan.com/connect/">Connect</a></li>
<li id="menu-item-815357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815357"><a href="http://utahradiocontest.profootball.upickem.net/profootball/registration/login.asp">Pig Skin Pick-Em&#8217;s</a></li>
<li id="menu-item-187413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187413"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-187509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187509"><a href="http://www.1320kfan.com/category/mitch-harper-byu-cougars-insider-blog/">Mitch Harper BYU Cougars Insider Blog</a></li>
</ul>
</li>
<li id="menu-item-187407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187407"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-60189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://www.1320kfan.com/category/dell-sports-mlb-news/">MLB News</a></li>
	<li id="menu-item-60192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://www.1320kfan.com/category/dell-sports-nba-news/">NBA News</a></li>
	<li id="menu-item-60195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60195"><a href="http://www.1320kfan.com/category/dell-sports-nfl-news/">NFL News</a></li>
	<li id="menu-item-356977" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-356977"><a href="http://www.1320kfan.com/1111/11/11/sports-news-2/">Sports Video</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123"><a href="http://www.1320kfan.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-102391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102391"><a href="http://1320kfanam.listenernetwork.com/asp2/contests.aspx?status=current">Enter to Win</a></li>
	<li id="menu-item-475164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475164"><a href="http://www.1320kfan.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-181647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181647"><a href="http://saltlakecity.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-905967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905967"><a href="/events">Events</a></li>
<li id="menu-item-928254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928254"><a href="http://games.1320kfan.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>    
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-5">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bcl54a1b8b99ea8a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bcl54a1b8b99ea8a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-buk54a1b8b9a10e4" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-buk54a1b8b9a10e4 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1096445" class="post-1096445 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-gunther-and-ben category-homepage author-jpchunga default" itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Rapid Reaction: Jazz end road trip with loss</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-08T20:44:02+00:00">January 8, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><em><strong>By: JP Chunga <a href="http://twitter.com/JPKFAN"><img class="alignnone wp-image-1012707" src="http://www.1320kfan.com/wp-content/uploads/sites/1092/2016/12/twitter-logo-618-340x300-150x150.jpg" alt="twitter-logo-618-340x300" width="20" height="20" /></a></strong></em></p>
<p class="p1"><span class="s1"><strong>SALT LAKE CITY – </strong></span><span class="s1">The Utah Jazz lost 88-79 the Memphis Grizzlies in the rubber match of a five-game road trip. Here’s what to keep in mind as the Jazz return to the Viv for Tuesday’s Cavaliers bout.</span></p>
<p class="p1"><strong><span class="s1">Pyrenees beef</span></strong></p>
<p class="p1"><span class="s1">For the time being the relations between France and Spain are positive. But at one point, the two were locked in a 24-year war that ended with the Treaty of the Pyrenees. In the NBA, two of the league’s best big men battled in Memphis on Sunday. And the last time these two squared off, Marc Gasol went 4-for-22 for eight points in a losing effort. Rudy Gobert went perfect from the field with 21 points and 10 rebounds. You think the Spaniard remembered that shellacking?</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Fizdale goes on to say he thinks Gasol is the &#8220;perfect center&#8221; to matchup against Gobert and also likens Rudy, favorably, to wildlife. <a href="https://t.co/ck4QdY71Nl">pic.twitter.com/ck4QdY71Nl</a></p>
<p>— Aaron Falk (@aaronfalk) <a href="https://twitter.com/aaronfalk/status/818253708538630144">January 9, 2017</a></p></blockquote>
<p class="p1"><span class="s1">Gasol scored eight in the first quarter, pounding Gobert at every point he could. The Spaniard backed Gobert down for a bank shot at the 7:22 mark and celebrated with a skip-to-my-loo back the other way.</span></p>
<p class="p1"><span class="s1">And while Gasol dominated the opening stages of the battle, Gobert faltered. Three of the Jazz’s 12 first half turnovers came from the Frenchman. It’s especially devastating when the Griz and Jazz play wth so many few possessions. Turnovers become even more soul-crushing (Utah ended with 18 total).</span></p>
<p class="p1"><span class="s1">As the contest continued, Fizdale’s bigs clamped down on Gobert, who wasn’t as involved offensively as he ought to be. Five points and four turnovers total for the Stifle Tower.</span></p>
<p class="p1"><span class="s1">The rest of the Jazz (Hayward notwithstanding) couldn’t muster enough, and ultimately Vince Carter provided the back breaker.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">That Vince Carter guy has a future in this league&#8230;.😏 <a href="https://t.co/Q1ZY3pFdQW">pic.twitter.com/Q1ZY3pFdQW</a></p>
<p>— Memphis Grizzlies (@memgrizz) <a href="https://twitter.com/memgrizz/status/818287786411184129">January 9, 2017</a></p></blockquote>
<p class="p1"><span class="s1">Gasol finished with 17.</span></p>
<p class="p1"><strong><span class="s1">Rod-need more</span></strong></p>
<p class="p1"><span class="s1">Defensively, Memphis looked a lot like the Seahawks &#8211; always pushing the line with their physicality. At their peak, the Legion of Boom gets away with things because referees can’t blow the whistle on every grab. The Grizzlies play similarly.</span></p>
<p class="p1"><span class="s1">Contrast the Memphis performance with Hood’s defensive showing. Over the final two in the road trip, his defense has been less than stellar. 24 from Zach LaVine nearly pushed the Timberwolves to the victory. Chandler Parsons, a player who still hasn’t lived up to his contract’s hype, torched Hood in the first half.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">More like Chandler Arsons cuz he&#8217;s on fire</p>
<p>— Brandon C. (@BallFromGrace) <a href="https://twitter.com/BallFromGrace/status/818272618688245766">January 9, 2017</a></p></blockquote>
<p class="p1"><span class="s1">Parsons collected nine in that stretch. </span></p>
<p class="p1"><span class="s1">In the second half, Hood faltered once again. Unable to tag Troy Daniels coming off a screen, Daniels hit a three to balloon the Griz lead to 14 in the fourth quarter.</span></p>
<p class="p1"><span class="s1">At the moment, Hood’s swoon is a micro-issue.</span></p>
<p class="p1"><strong><span class="s1">Back to Salt Lake City</span></strong></p>
<p class="p1"><span class="s1">I bet my friend $20 that this team would at one point have everyone available, and it happened on this road trip! Have I collected my Hamilton? No, because Dante Exum has been the victim of two-straight DNP-CD’s. </span></p>
<p class="p1"><span class="s1">Starting in Minnesota, Quin Snyder had all of his weapons available to him (A good sign for 2017?). Unfortunately after tonight&#8217;s result, Utah moves to 8-1 with Hayward and Hill available. </span></p>
<p class="p1"><span class="s1">As Tony Jones has mentioned time-after-time, this may be the West’s fourth best lineup. With the business end of the season to come and the Cavaliers looming on Tuesday, the Jazz will finally be able to test themselves at full strength. </span></p>
<div id="themify_builder_content-1096445" data-postid="1096445" class="themify_builder_content themify_builder_content-1096445 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed under <a href="http://www.1320kfan.com/category/blog-gunther-and-ben/" rel="category tag">BLOG - Gunther and Ben</a>, <a href="http://www.1320kfan.com/category/homepage/" rel="category tag">Homepage</a></footer><!-- .entry-utility --></article><!-- #post-1096445 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-boa5499e70b99ced block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bs35499e70b9dc13 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://saltlakecity.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/838/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b465499e70b9c77a block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bmq5499e70ba327d block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bnx5499e70ba490c block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1095563" class="post-1095563 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-sports alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.1320kfan.com/news/ski-world-cup-henrik-kristoffersen-blows-away-rest-of-field-in-adelboden/" title="Ski World Cup: Henrik Kristoffersen blows away rest of field in Adelboden" rel="bookmark">Ski World Cup: Henrik Kristoffersen blows away rest of field in Adelboden</a></h2></header></article><!-- #post-1095563 --><article id="post-1095209" class="post-1095209 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-sports custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.1320kfan.com/news/vegas-erace-gamer-bono-huis-beats-professional-drivers-to-win-200000/" title="Vegas eRace: Gamer Bono Huis beats professional drivers to win $200,000" rel="bookmark">Vegas eRace: Gamer Bono Huis beats professional drivers to win $200,000</a></h2></header></article><!-- #post-1095209 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1091994" class="post-1091994 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-sports alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.1320kfan.com/news/ice-cube-on-oakland-raiders-revival-the-clowning-is-over/" title="Ice Cube on Oakland Raiders&#8217; revival: &#8216;The clowning is over&#8217;" rel="bookmark">Ice Cube on Oakland Raiders&#8217; revival: &#8216;The clowning is over&#8217;</a></h2></header></article><!-- #post-1091994 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4m5499e70ba5ce9 block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b7y5499e70ba70ac block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/1320-kfan/id798838762?mt=8&amp;ign-mpt=uo=4" target="_blank"><img src="/wp-content/uploads/sites/1092/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KFNZAM" target="_blank"><img src="/wp-content/uploads/sites/1092/2014/10/googleplay.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b7c5499e70ba8359 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-261363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261363"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-261366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261366"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-261369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261369"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.1320kfan.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.1320kfan.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/carrers">Employment Opportunities</a></li>
<li id="menu-item-1036086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1036086"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/kfnz">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-brm55ef10e164e73" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-brm55ef10e164e73 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.1320kfan.com/2017/01/08/rapid-reaction-jazz-end-road-trip-with-loss/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"KFAN Sports Radio","timeslot":"12:00 am - 11:59 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.1320kfan.com\/personalities\/kfan-sports-radio\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.1320kfan.com\/wp-content\/uploads\/sites\/1092\/2015\/06\/92-KFAN201240x40.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.1320kfan.com\/personalities\/kfan-sports-radio\/\">KFAN Sports Radio<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.1320kfan.com\/wp-content\/uploads\/sites\/1092\/2015\/06\/92-KFAN201240x40.jpg\" \/>","link":"http:\/\/www.1320kfan.com\/shows\/kfan-sports-radio\/"},"timeout":11693,"instance":2,"status":true,"endtime":1483945140,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.1320kfan.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.1320kfan.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.1320kfan.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.1320kfan.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.1320kfan.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.1320kfan.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kfnzam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-06T20:32:19.331Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-06T20:32:19.331Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 13/63 queries in 0.194 seconds using memcached
Object Caching 2283/2326 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-08 20:44:34 by W3 Total Cache -->